Stall issues - Honda CRF1000L Africa Twin Forum
 
Thread Tools
post #1 of 4 (permalink) Old 12-16-2016, 10:24 AM Thread Starter
Junior Member
 
Join Date: Dec 2016
Posts: 1
Stall issues

Anyone have an issue when blipping the throttle and the bike wanting to stall or stalling? I noticed it when down shifting that it would momentarily cut off but stay running. Then I was seeing if it would do it again yesterday while riding and with the clutch in while moving it cut off completely at about 30mph. Its just when I give it a quick sharp twist. But it doesnt do it when I rev it longer and higher.

My bike is a 16 manual. It has about 400 miles on it as I just got it 2 weeks or so ago.

Just wanted to see if anyone else had this issue yet? I didn't see it when searching through the threads.
bdraughon is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-16-2016, 05:11 PM
Senior Member
 
Join Date: May 2016
Location: Co Wicklow Ireland
Posts: 208
Garage
I have had some backfiring through the throttle bodies but not excessively so. I have also seen mention of stalling here and there. There is a suggestion that doing the ECU reset will cure this. I am not 100% sure how this is done with this particular motorcycle but look it up on the web and I am sure You will get the answer. With my former 690KTM it entailed a tickover for 15 minutes from cold without touching any controls.


The other suggestion is a possible problem with the start/kill switch.
6986 is offline  
post #3 of 4 (permalink) Old 12-17-2016, 07:05 AM
Senior Member
 
Denburger's Avatar
 
Join Date: Aug 2016
Location: Beenleigh, Queensland Australia
Posts: 151
Yea, mine did it once at about 400kl, never had it happen again, go figure?
I think the more I ride it the better I subconsciously understand it and adjust to it..

The Burger.
Denburger is offline  
 
post #4 of 4 (permalink) Old 12-18-2016, 12:11 PM
Member
 
xsilvergs's Avatar
 
Join Date: Mar 2016
Location: Dorset UK
Posts: 63
Quote:
Originally Posted by bdraughon View Post
Anyone have an issue when blipping the throttle and the bike wanting to stall or stalling? I noticed it when down shifting that it would momentarily cut off but stay running. Then I was seeing if it would do it again yesterday while riding and with the clutch in while moving it cut off completely at about 30mph. Its just when I give it a quick sharp twist. But it doesnt do it when I rev it longer and higher.

My bike is a 16 manual. It has about 400 miles on it as I just got it 2 weeks or so ago.

Just wanted to see if anyone else had this issue yet? I didn't see it when searching through the threads.
Is this related to the MAP sensor tube being too short or kinked. The tube was replaced on mine and helped starting and erratic idle. Ask your dealer.
xsilvergs is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRF1000L Africa Twin Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda Customer service/Warranty issues doug Honda CRF1000L Africa Twin General Discussion Forum 8 09-13-2016 01:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome