Problems with this site? - Page 2 - Honda CRF1000L Africa Twin Forum
 2Likes
Reply
 
Thread Tools
post #11 of 20 (permalink) Old 09-18-2016, 01:37 PM
Super Moderator
 
JasonWD's Avatar
 
Join Date: Apr 2016
Location: Montreal, QC
Posts: 319
Quote:
Originally Posted by Denburger View Post
Cleared all my cache, all seems ok now, thanks all.
good to know!

JasonWD.com Complete Trans America Trail '16. Check the blog.
Please add your rough location to your stats! We are an international forum.
JasonWD is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 12-26-2016, 02:55 PM
Senior Member
 
Join Date: May 2016
Location: Co Wicklow Ireland
Posts: 208
Garage
Still having problems with this site. Sitting around waiting while the various advertisements load up. Problems editing. I am fed up of it. I get the same excuses, "check add ons", clear them, whatever. How come I don't have to do this on the ADV forum, the Explorer forum, The NC forum etc etc. Exasperation is getting the better of me. I have thought of departing previously but the possibility of some snippets of good info have kept me here. I am now considering an alternative such as signing in once a week instead of daily. Is that what Admin want ? Are the adds that important to them ?
6986 is offline  
post #13 of 20 (permalink) Old 12-26-2016, 07:22 PM
Senior Member
 
Join Date: Mar 2016
Location: Colorado
Posts: 102
Quote:
Originally Posted by Griff View Post
Still having problems with this site. Sitting around waiting while the various advertisements load up. Problems editing. I am fed up of it. I get the same excuses, "check add ons", clear them, whatever. How come I don't have to do this on the ADV forum, the Explorer forum, The NC forum etc etc. Exasperation is getting the better of me. I have thought of departing previously but the possibility of some snippets of good info have kept me here. I am now considering an alternative such as signing in once a week instead of daily. Is that what Admin want ? Are the adds that important to them ?
I agree 100% well said. I regularly try to click on something and the screen jumps and I get something else. I still come here and as you can see post once in awhile but this is the worst form I have ever been on due to what you said.
Drum Dog is online now  
 
post #14 of 20 (permalink) Old 12-27-2016, 01:32 AM
Member
 
Join Date: Mar 2016
Posts: 65
Problems with this site?
I had that problem and switched to this old or other version and now perfect.
Ian Bean is online now  
post #15 of 20 (permalink) Old 12-29-2016, 12:37 PM
Senior Member
 
Join Date: May 2016
Location: Co Wicklow Ireland
Posts: 208
Garage
More probs today. Some sort of Security alert with the site certificate. I have had enough and have asked Admin to close my account. I remain on the ADV site using the same avatar. Bye to all.
6986 is offline  
post #16 of 20 (permalink) Old 12-29-2016, 02:43 PM
Junior Member
 
danwray's Avatar
 
Join Date: Aug 2016
Location: Central Kentucky
Posts: 22
Quote:
Originally Posted by Griff View Post
More probs today. Some sort of Security alert with the site certificate. I have had enough and have asked Admin to close my account. I remain on the ADV site using the same avatar. Bye to all.
oh no, dont go...
danwray is online now  
post #17 of 20 (permalink) Old 12-29-2016, 03:25 PM
Member
 
Ti04's Avatar
 
Join Date: Dec 2015
Location: Arlington, Texas
Posts: 95
Can't stay logged in

After I have logged in I change to a different forum and many times I have to login again and the same when I try to do a reply.
Maybe a cookie? I do make all cookies ask to load.
Not a major deal but a bit of a pain.
Ti04 is offline  
post #18 of 20 (permalink) Old 12-30-2016, 10:11 AM
Administrator
 
AfricaTwinAdmin's Avatar
 
Join Date: Feb 2010
Posts: 153
Garage
Quote:
Originally Posted by Ti04 View Post
After I have logged in I change to a different forum and many times I have to login again and the same when I try to do a reply.
Maybe a cookie? I do make all cookies ask to load.
Not a major deal but a bit of a pain.
This does sound like a cookie issue. The site needs cookies accepted in order to remember you from page to page. Try allowing them from this site and see if that changes anything for you?

Dayle
AfricaTwinAdmin is offline  
post #19 of 20 (permalink) Old 01-12-2017, 08:16 PM
Junior Member
 
Join Date: Jan 2017
Posts: 23
Garage
"To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts."

This is annoying as ****. I'm currently lurking as I don't have an AT (yet). So no plans of trying to increase my post count for no reason.

- Markus
mbaur is offline  
post #20 of 20 (permalink) Old 01-13-2017, 10:59 AM
Administrator
 
AfricaTwinAdmin's Avatar
 
Join Date: Feb 2010
Posts: 153
Garage
Quote:
Originally Posted by mbaur View Post
"To view links or images in this forum your post count must be 5 or greater. You currently have 0 posts."

This is annoying as ****. I'm currently lurking as I don't have an AT (yet). So no plans of trying to increase my post count for no reason.

- Markus
This is in place to protect the members from spam bots who use images (embedded with links) as a tool to redirect members and infect their devices with malware, or attempt to steal login information.

If you wish to increase your post count, you can welcome new members, or open a discussion on one of the AT's you're looking at getting.

Thanks,
- JB

If you need Admin support please post here: http://www.africatwinforum.com/forum...ormation-help/
AfricaTwinAdmin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRF1000L Africa Twin Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting problems Geddy Boy Engine and Technical Discussion 61 05-22-2017 10:54 AM
Manual gearbox problems Fast Eddie Engine and Technical Discussion 111 04-21-2017 04:12 PM
Starting problems Geddy Boy Honda CRF1000L Africa Twin General Discussion Forum 32 04-10-2017 10:21 AM
sadly i need to leave this site - its been fun... Hub Architecture Forum Information & Help 31 06-20-2016 05:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
Replace with
For the best viewing experience please update your browser to Google Chrome