OMG. Start/Dies problem solved! - Honda CRF1000L Africa Twin Forum
 5Likes
  • 3 Post By Texasten
  • 2 Post By Texasten
 
Thread Tools
post #1 of 5 (permalink) Old 04-13-2018, 06:44 PM Thread Starter
Senior Member
 
Join Date: Aug 2016
Location: Fort Worth, TX
Posts: 154
OMG. Start/Dies problem solved!

I did what I found on this site to be the fix for the starting and immediately dying problem. I will only know for 100% that all is good after starting it tomorrow morning, but after the "fix", it starts and keeps running every time!
I took the 2 screws out that hold the kill switch assembly to handlebars, separated the 2 halves. Then I sprayed a few shots of CorrosionX in there and worked the switch several times. Put back together and all is fantastic, waiting for final word when try start in the morning when it is full cold.
A huge Thank You to whoever put this fix up!!!!!
ppallud, Arguz and Shifty like this.
Texasten is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-14-2018, 07:48 PM Thread Starter
Senior Member
 
Join Date: Aug 2016
Location: Fort Worth, TX
Posts: 154
Update:
Do yourself a favor and do this repair, if you are having to hold the throttle open a bit to cold start. This morning, cold start at 50 degrees, hit start button, immediate start and no dieing. Life is very good!
superfunkomatic and Arguz like this.
Texasten is offline  
post #3 of 5 (permalink) Old 04-15-2018, 10:32 PM
Junior Member
 
Arguz's Avatar
 
Join Date: Feb 2017
Location: Thailand
Posts: 14
Thanks for the tip.

Does all AT models have this issue?
Arguz is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-16-2018, 08:47 AM
Senior Member
 
Cuchulainn's Avatar
 
Join Date: Aug 2017
Location: Denver, CO
Posts: 261
Garage
Quote:
Originally Posted by Arguz View Post
Thanks for the tip.

Does all AT models have this issue?
Mine doesn't. But in Colorado we generally have an issue with things drying out and cracking, rather than rusting
Cuchulainn is online now  
post #5 of 5 (permalink) Old 04-25-2018, 12:25 PM
Senior Member
 
Join Date: Feb 2016
Posts: 104
Quote:
Originally Posted by Arguz View Post
Thanks for the tip.

Does all AT models have this issue?
it a common fault in the start stop switch Honda will replace all the switch gear and you will have no further problems ? well I haven't so far
Geddy Boy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRF1000L Africa Twin Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
cold start problem doug Engine and Technical Discussion 9 03-30-2019 12:47 PM
bent my fr lh rotor need new 1 $414 retail OMG crazy motomarc55 Wheels, Tires, and Suspension 4 09-12-2017 07:53 PM
daily storage space - solved mike5100 Parts and Accessories 2 04-27-2017 03:27 AM
Have people solved these problems after a year? mike5100 Honda CRF1000L Africa Twin General Discussion Forum 7 04-08-2017 05:31 AM
OMG, This Thing Is MAGIC !! DuffyDuzz Africa Twin Owners Check In Area 1 07-04-2016 03:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome