2017 DCT clutch or gear issue? - Honda CRF1000L Africa Twin Forum
 1Likes
  • 1 Post By lee711
 
Thread Tools
post #1 of 8 (permalink) Old 10-31-2019, 05:32 PM Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 5
2017 DCT clutch or gear issue?

Up until a few days ago, when switched to D (Drive) the bike would sit until sufficient gas is applied for the bike to start moving. Now, immediately when switched to either D or S the bike begins to roll.

Any suggestions are appreciated.

Brad
tailingreds is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 10-31-2019, 05:41 PM
Member
 
lee711's Avatar
 
Join Date: Feb 2018
Location: Merseyside
Posts: 71
May need to do a DCT reset -


DCT RESET
  1. Start the engine.
  2. Select N.
  3. Stop the engine.
  4. While pressing D, switch the ignition on, wait until the yellow 'engine' symbol goes out on the dash, then release D.
  5. Press in fast sequence: DDNDN.
  6. On the dash, the letters D and S should appear together.
  7. Restart engine, allow it to idle.
https://www.africatwinforum.com/foru...re-please.html
Marcoma likes this.
lee711 is online now  
post #3 of 8 (permalink) Old 11-01-2019, 11:10 AM Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 5
Thanks for the suggestion - will try and report back.
tailingreds is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 11-01-2019, 12:20 PM
Member
 
roy826's Avatar
 
Join Date: Aug 2018
Location: Brandon MS
Posts: 96
Mine has started creeping lately. Might need to try this on mine.

Does the engine have to be at operating temp for this to be done? or does it matter cold or hot?

2017 CRF1000 DCT candy apple red

Last edited by roy826; 11-01-2019 at 12:22 PM.
roy826 is online now  
post #5 of 8 (permalink) Old 11-04-2019, 08:41 AM
Member
 
roy826's Avatar
 
Join Date: Aug 2018
Location: Brandon MS
Posts: 96
FWIW I did the reset on mine and the creeping has gone away. I did it right after a ride so the engine was at operating temp.

2017 CRF1000 DCT candy apple red
roy826 is online now  
post #6 of 8 (permalink) Old 11-04-2019, 08:45 AM Thread Starter
Junior Member
 
Join Date: Feb 2017
Posts: 5
Same here - reset seemed to fix the creep. Thanks @lee711
tailingreds is offline  
post #7 of 8 (permalink) Old Today, 08:55 AM
Junior Member
 
sarge72's Avatar
 
Join Date: Sep 2019
Posts: 4
After the reset, the D and S remain on screen. Unable to switch between Sport and Drive. Stuck in Sport. Unable to use Manual bypass. Any thoughts or ideas?
sarge72 is online now  
post #8 of 8 (permalink) Old Today, 02:28 PM
Senior Member
 
Join Date: Mar 2016
Location: Durham England
Posts: 1,075
Quote:
Originally Posted by sarge72 View Post
After the reset, the D and S remain on screen. Unable to switch between Sport and Drive. Stuck in Sport. Unable to use Manual bypass. Any thoughts or ideas?
Mine did something like that when I did the reset after a hard ride. Tried several times and each time the same (bad result). Left it overnight, then started it and let it warm up on the stand for a few minutes, tried the reset and all was good. Might be something to do with where the oil is ( ie after a ride maybe it's spread around too much.
Mike
mike5100 is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRF1000L Africa Twin Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome