Gear Position Indicator flashing - Honda CRF1000L Africa Twin Forum
 2Likes
  • 1 Post By Sundodger
  • 1 Post By africano
 
Thread Tools
post #1 of 8 (permalink) Old 02-19-2018, 02:51 PM Thread Starter
Member
 
lee711's Avatar
 
Join Date: Feb 2018
Location: Merseyside
Posts: 71
Gear Position Indicator flashing

I have read through the owners handbook and searched the forum and can't seem to get any info on this matter, can anyone advise as to whether the gear indicator on the DCT model is supposed to flash. I have been through all the drive mode settings and nothing changes this, it flashes in all gear positions when stationary and moving. I only picked the bike up on saturday and i'm just getting used to it and wondered if this was normal or something more sinister. I understand the issues around this "-" appearing on the screen but not when gear numbers are flashing. Thanks in advance.
lee711 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-19-2018, 04:20 PM
Senior Member
 
Join Date: Dec 2017
Location: Adelaide in the land of Oz
Posts: 112
I've never seen it on my DCT, I'd be on the phone to my dealer. Hopefully it will just require a 'reset' of the electronics. Seems to be the common fix for most gremlins these days IMHO.
lee711 likes this.
Sundodger is offline  
post #3 of 8 (permalink) Old 02-20-2018, 10:10 AM
Senior Member
 
Join Date: Dec 2015
Location: Belgium Gooik
Posts: 111
Had this problem a few times. I cut the contact and it is gone. Asked the dealer but never had an answer.
I don't now why it appears. My bike went to the dealer, 3 weeks ago, for 48000 Km maintenance. I started this Sunday and had it again.
Stop the engine restart and no flashing. May some of the dealers have an answer but my dealer don't now what it is.
Bartho is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 02-20-2018, 12:45 PM Thread Starter
Member
 
lee711's Avatar
 
Join Date: Feb 2018
Location: Merseyside
Posts: 71
Thanks for your input @Bartho
lee711 is offline  
post #5 of 8 (permalink) Old 03-21-2018, 03:59 PM Thread Starter
Member
 
lee711's Avatar
 
Join Date: Feb 2018
Location: Merseyside
Posts: 71
I may have found the root of the issue. I plugged the SCS lead into the DLC (data link connector) turned on the ignition and got an Flashing ABS DTC, 1 long and 2 short which equates to a front wheel speed sensor malfunction.
- Wheel speed sensor, pulse ring or related wires.
- Electromagnetic interference
I did a visual check and all seems fine, so I erased the DTC code and will check tomorrow after my work commute to see if it reappears ( it may be a stored old code that hadn't been cleared ) Next step will be a call to the dealers. On a side note the ABS lights perform as they should upon start up and running with wheels turning so i know there is no issue of the ABS not functioning.
lee711 is offline  
post #6 of 8 (permalink) Old 03-22-2018, 03:27 AM
Senior Member
 
Join Date: Nov 2017
Location: South Africa , Cape Town
Posts: 104
I have had a abs light flash on start up on my VFR1200 DCT when the battery was going down. This was common on these bikes.. Replaced the battery, never a problem again. This might not be the problem at all but it could be related.. When you crank the bike and the voltage dips too low the electronics could act up.. check the voltage when you start the bike..
lee711 likes this.
africano is offline  
post #7 of 8 (permalink) Old 03-22-2018, 04:27 AM
Senior Member
 
Join Date: Dec 2015
Location: Belgium Gooik
Posts: 111
This could be the reason(low battery) . I will keep an eye on it next time. Had it last week and bike was inactive for two weeks.
Bartho is offline  
post #8 of 8 (permalink) Old 04-21-2018, 04:19 AM Thread Starter
Member
 
lee711's Avatar
 
Join Date: Feb 2018
Location: Merseyside
Posts: 71
I have now sorted the problem out, I got it plugged in at the dealers and the issue was in the speed sensor circuit, this in turn fired up a speed sensor fault code. After I cleared the code the fault in the speed sensor circuit remained which was the reason for the gear indicator to remain flashing. The dealers have ordered me a new speed sensor wiring kit and will replace the speed sensor as well whilst they are at it, great service from the guys at Wigan Honda UK, all work carried out under warranty and a courtesy bike while mine is in.
lee711 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRF1000L Africa Twin Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Potentially (probably) daft question regarding lower seat position Yromulus Appearance & Body 34 03-25-2019 04:07 PM
Ugly gap with seat in low position pjm Appearance & Body 10 01-17-2019 05:33 AM
is it just me or is the seat difficult to fit in the low position mike5100 Appearance & Body 11 04-25-2017 03:05 PM
indicator not cancelling. CliveW Electronics 2 03-06-2017 02:03 PM
Barkbusters led light indicator install NetJack Electronics 0 02-21-2017 12:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome