the smell of burnt rubber - Honda CRF1000L Africa Twin Forum
 2Likes
Reply
 
Thread Tools
post #1 of 19 (permalink) Old 02-10-2019, 06:56 AM Thread Starter
Member
 
Mastercore's Avatar
 
Join Date: May 2018
Location: Switzerland
Posts: 88
the smell of burnt rubber

Hi Guys, I got a 2017 AT which is about 12k km and just under a year old.
I love the bike but I have a small issue that defies identification.

After a ride I get a mild waft of burnt rubber coming off the bike. (I am not doing burnouts, just to discount this theory)
Strange I do not notice it when I am stopped at a red light or at any time during the ride. It is when I park the bike.

It is pretty constant and been with the bike for months if not most of the time I have owned it.

On rare occasions I have gotten it when I warm the bike up before a ride in winter time.

I have looked over the bike searching for scorch marks anywhere but there is nothing I can detect. Just to qualify it I have not dismantled the fairings in this search yet. Just a thorough surface search.

One theory I had was that maybe some road rubber is getting thrown up onto the hot headers during road rides. I admit it is a stretch, but when there are no other ideas, the less likely ones start to be analysed.


Has anyone had this happen to them?
Any ideas on what it could be?

Why drive when you can ride!
Mastercore is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old 02-10-2019, 07:01 AM
Member
 
Join Date: Nov 2016
Location: portsmouth uk
Posts: 64
Hi Mastercore,

Yes, has always happened on my 2016 since new. As you say I cannot see any sign of burning anywhere.

The engine does run very hot which might account for the smell. Dealer says it's normal.

Z

2016 AT manual. 2005 TA. 1949 Scott 600.
zarafah is online now  
post #3 of 19 (permalink) Old 02-10-2019, 09:39 AM
Senior Member
 
Join Date: Sep 2018
Posts: 163
Can confirm. Mine has done it since purchase and it is worse on wet or cold days.

I figure it was burning gaskets on the inside. I guess we will find a leak in 10-20k miles!

Seriously though, I was convinced my boots were hitting the exhaust or something and was going crazy.

Sent from my SM-N960U1 using Tapatalk
TequilaSqueela is online now  
Sponsored Links
Advertisement
 
post #4 of 19 (permalink) Old 02-10-2019, 02:16 PM
Senior Member
 
Join Date: Dec 2018
Location: London
Posts: 330
I assumed it was the “new bike smell” but will see how it is after a few more miles. Not a very strong smell though so hopefully nothing to worry about too much...

Kawasaki ER-6N (KIA)
Honda XL1000V Varadero (sold, sadly)
Africa Twin 2018 manual,red (my new baby)
VaraderoTwin is offline  
post #5 of 19 (permalink) Old 02-10-2019, 04:03 PM Thread Starter
Member
 
Mastercore's Avatar
 
Join Date: May 2018
Location: Switzerland
Posts: 88
I went for a ride to day and think I may have discovered something.
First things first, I have a 2017AT and had the factory heated grips installed by my mechanic.

During the ride I used the heated grips and as expected had the mild burnt plastic or rubber smell when I stopped.
But these were stops along the way. The last leg I did I forgot to switch on the heated grips and since I was not far from home, rode without.
Whe I got home I did not notice the smell. Hmmmmm. Could it be the grips?

I will now keep an eye on this and see if there is a correlation.
Additionally I gotta go in for the 12k service so will have a chat to the mech about it.
Finally can any of you guys comment on a possible correlation?

Quote:
The engine does run very hot which might account for the smell. Dealer says it's normal.
@zarafah . I do not notice this overly on my bike. But I have not got heaps of experience with other bikes.

Why drive when you can ride!
Mastercore is offline  
post #6 of 19 (permalink) Old 02-10-2019, 05:30 PM
Member
 
Join Date: Nov 2016
Location: portsmouth uk
Posts: 64
Lean running for emissions will cause the bike to run hot.
I am trusting the dealer to some degree here. My TA and Scott certainly do not get anywhere as near hot as the AT.
Not too concerned, but........

2016 AT manual. 2005 TA. 1949 Scott 600.
zarafah is online now  
post #7 of 19 (permalink) Old 02-10-2019, 05:42 PM
Senior Member
 
garyh's Avatar
 
Join Date: Jul 2018
Location: Virginia
Posts: 278
Just thought I'd add that I haven't yet had this issue. No odd or disconcerting smells.

2018 ATAS.

Gary


...

2018 Honda Africa Twin Adventure Sports - Manual.
Setup: Givi Tall Sport Touring Windscreen; Hepco & Becker Lower Engine Guards; Hepco & Becker Handle Bar/ Hand Guard Protectors; Hepco & Becker Tank Guard Soft Bags for OEM Uppers; HTTMT Kickstand Pad Extender (Red);
RAM Mounts X-Grip; Swegotech Forkshield; Touratech Zega Mundo Panniers and 2018 Rack (31/38L); Touratech 20mm Bridged Handlebar Riser; OEM center stand; OEM skid-plate, uppers and tires.
garyh is offline  
post #8 of 19 (permalink) Old 02-14-2019, 10:17 AM
Senior Member
 
Join Date: Dec 2017
Location: Adelaide in the land of Oz
Posts: 112
Quote:
Originally Posted by TequilaSqueela View Post
Can confirm. Mine has done it since purchase and it is worse on wet or cold days.
Sent from my SM-N960U1 using Tapatalk
Same here, very noticeable when the bike has seen water. I was convinced at first that it was an electrical problem, had that kind of overheated electrical circuit smell. Still doing it after 12,000 kms and nothing has fried......yet!
Sundodger is offline  
post #9 of 19 (permalink) Old 02-14-2019, 03:44 PM
Junior Member
 
Vapor's Avatar
 
Join Date: Nov 2017
Location: Canada
Posts: 26
Bought a 2018, was surprised at how hot it runs. Not quite the burning rubber smell, however, the same smell Sundodger describes. It's that overheating electrical kind of smell.

2018 Black AT
Vancouver, BC
Vapor is offline  
post #10 of 19 (permalink) Old 02-14-2019, 04:00 PM
Member
 
fireshine's Avatar
 
Join Date: Dec 2018
Posts: 42
Garage
i have the same issue on my 2012 GOLDWING since new, dont get it all the time and not the same everytime get it more when wet or damp. have no clue what it could be but its there

2017 africa twin
2012 goldwing
1989 pacific coast
2014 roll a home
2012 xl1800 timeout
fireshine is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRF1000L Africa Twin Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
rubber bungs on end of pillion pegs mike5100 Parts and Accessories 5 06-08-2017 04:55 AM
burnt legs anyone? mike5100 Honda CRF1000L Africa Twin General Discussion Forum 6 05-07-2017 08:31 AM
Rubber boot for clutch cable adjuster black99S Parts and Accessories 0 04-25-2017 03:21 AM
Burning Plastic smell holoKitten Engine and Technical Discussion 9 02-11-2017 09:30 PM
Rubber side down, from Ontario Canada Worldrider New Member Introductions 0 01-29-2017 11:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome