Throttle Adjustment - Sticking - Honda CRF1000L Africa Twin Forum
 
Thread Tools
post #1 of 4 (permalink) Old 07-22-2019, 02:14 PM Thread Starter
Junior Member
 
Join Date: Jul 2018
Location: San Diego
Posts: 7
Garage
Throttle Adjustment - Sticking

all, I installed barkbusters and it was a tight fit on the right hand side. I move the cables and fluid box around. Once I put it all back together my throttle is sticking and I do not have the slack I had previously.

How do I adjust to get it back to normal?

Thanks!
Jnscattle is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-22-2019, 07:28 PM
Senior Member
 
AT-Dragon's Avatar
 
Join Date: Apr 2019
Location: Wyandotte, Michigan
Posts: 207
Garage
Probably wouldn’t hurt to post some pics of what you have going on, maybe someone can see why you hav the issue you have..

“If necessity is the mother of inventions, then laziness is the baby daddy.” A.A.
AT-Dragon is online now  
post #3 of 4 (permalink) Old 07-23-2019, 09:38 PM Thread Starter
Junior Member
 
Join Date: Jul 2018
Location: San Diego
Posts: 7
Garage
Thanks AT-Dragon. I went out to take pics, started tinkering, and figured out my error. I tightened the bolt on the end of the handlebar too tight.

Resolved. Cheers!
Jnscattle is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-24-2019, 11:54 AM
Senior Member
 
Join Date: Nov 2018
Location: Salem, Oregon
Posts: 147
I had to add additional space washers at the end to have a free throttle, as have many others.

GL1800A, KLR 650, ATAS, 1972 CT2 Cessna Skylane
Fly low, fly high, but fly!
VFMoore is offline  
post #5 of 4 (permalink) Old 07-25-2019, 07:47 PM
Senior Member
 
Cuchulainn's Avatar
 
Join Date: Aug 2017
Location: Denver, CO
Posts: 234
Garage
Quote:
Originally Posted by VFMoore View Post
I had to add additional space washers at the end to have a free throttle, as have many others.
I know the instructions say "may require up to 2 additional washers" and the package came with 3. But I tried it without any the first time and that definitely didn't work. It seems to be working fine now with one.
Cuchulainn is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRF1000L Africa Twin Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome