Indicators flashing on start up - Honda CRF1000L Africa Twin Forum
 
Thread Tools
post #1 of 1 (permalink) Old 05-22-2019, 04:58 AM Thread Starter
Junior Member
 
Chris Whiteley's Avatar
 
Join Date: Sep 2018
Posts: 10
Indicators flashing on start up

HI Guys

The last two mornings Ive experienced the indicators on my ATAS flashing really quickly together - as though the hazards are on overdrive!
When I turn the bike back on then restart they go off.
Just wondered if it was some kind of warning?
Anyone got any ideas?
The indicators work normally otherwise and it just seems to be first thing in the morning.

The road goes ever on and on.....
Chris Whiteley is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Honda CRF1000L Africa Twin Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
ATAS indicators elf cancelling BigKev Electronics 15 04-02-2019 12:44 PM
Engine revving up before DCT engages on cold start. JunkYard Honda CRF1000L Africa Twin General Discussion Forum 5 07-18-2018 03:32 PM
Self cancelling indicators Scorch Dugan Honda CRF1000L Africa Twin General Discussion Forum 3 06-07-2018 01:25 PM
Wiring Guide for Blinkers / Indicators / DRLs Skyhigh Electronics 2 05-26-2016 09:17 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome