Honda CRF1000L Africa Twin Forum - Reply to Topic
Thread: Fuel Starvation - Tank Vacuum Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda CRF1000L Africa Twin Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
06-24-2019 05:22 PM
VFMoore Received a call from the Dealer on Saturday that they were fully reimbursed by mother Honda for the fuel pump swap, including additional charges for removal of the Heed bars so that they could work on it. Very pleased.
06-18-2019 03:42 PM
VFMoore The bike seems to be running well, and gone is a symptom that I originally thought was the traction control. Before the replacement it was not infrequent for me to grab a handful of throttle and find what I felt to be a lag in power. That does not happen now.
06-13-2019 03:47 PM
Petros Galiatsis VFMOORE, can you recall if before the problem became obvious, did you possibly experience general slight power reduction of the bike? More like taking it a little bit more to accelerate than it used to.
06-13-2019 03:36 PM
VFMoore Back from my 2-Week ride, but had to do it on my Goldwing as the quickest they could get the ATAS out of the shop was the night before departure, and I sure was not going to be 2,000 miles away from home with the problem. They did replace the pump, and I had them test it extensively (told the service manager to ride it home at night and flog it), and they said it is running fine. I am supposed to pick it up late afternoon today.
05-18-2019 12:37 AM
black99S
Quote:
Originally Posted by crjbaggy View Post
The biggest question I have is what is causing this issue which is now seemingly getting more and more widespread across multiple ATAS owners? Mine is bad fuel causing the issue which I've hopefully sorted with additional fuel filters, but others have found bits in their tanks. Regardless the fuel filter in the tank doesn't seem to cope and the fuel pump seems very sensitive causing this surging. VFMoore - did they give any indication on what exactly was 'dislodged'?! I really hope Honda take notice and come up with a fix for both future and current owners.
I believe I read over on ADV forum the ATAS tank liner was peeling off and plugging the fuel filter. Can't find the comment / thread despite searching.
05-18-2019 12:19 AM
Torque Request Ill assume ethanol poisoning until someone shows otherwise.

I never touch the stuff if i can help it, and I usually can.
05-17-2019 01:52 PM
VFMoore I hope they identify it when they replace the pump, and that is assuming they have hit on the right problem. To bad it is not as simple as my GL1800 where you run the tank below half, pull the seat, remove the pump and install new, then reinstall the seat. This bloody thing goes in the bottom. Of interest is that they are sending a pump from a 2019 as it is a different manufacturer.
05-17-2019 03:27 AM
crjbaggy The biggest question I have is what is causing this issue which is now seemingly getting more and more widespread across multiple ATAS owners? Mine is bad fuel causing the issue which I've hopefully sorted with additional fuel filters, but others have found bits in their tanks. Regardless the fuel filter in the tank doesn't seem to cope and the fuel pump seems very sensitive causing this surging. VFMoore - did they give any indication on what exactly was 'dislodged'?!

I really hope Honda take notice and come up with a fix for both future and current owners.
05-17-2019 03:04 AM
fs996 It's good that Honda are trying to sort this out, but equally unless there's a redesigned fuel pump that's less prone to this type of blockage, it could just as easily happen again surely.
05-17-2019 01:16 AM
Haket I'm getting the same on my ATAS. Feels like fuel starvation when on the throttle. A power reset will return normal operation. It's very annoying.
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome