Honda CRF1000L Africa Twin Forum - Reply to Topic
Thread: High idle. 2400 rpm cold. 1800 rpm hot. Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda CRF1000L Africa Twin Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
10-19-2019 04:31 AM
Ghostrider.1127 Honda tool , normal dealer stuff.
10-13-2019 06:40 PM
MobyDick
Quote:
Originally Posted by Ghostrider.1127 View Post
Just connect the honda pc with bosch tool and reset the ecu , problem gone.
Hi ghostrider, what kind of Bosch tool do you use?
Is it connected to a pc? Or a a professional multimillion dolar dedicated tool?
Some year ago I had a bosch car service workshop and had a diagnostic bosch tool, for cars, wich connected through OBDII connector. Easy for german brands but not so for british, french or asiatic brands.
Thanks.
10-13-2019 06:20 PM
MobyDick
Quote:
Originally Posted by Ghostrider.1127 View Post
Just connect the honda pc with bosch tool and reset the ecu , problem gone.
Hi ghostrider, what kind of Bosch tool do you use?
Is it connected to a pc? Or a a professional multimillion dolar dedicated tool?
Some year ago I had a bosch car service workshop and had a diagnostic bosch tool, for cars, wich connected through OBDII connector. Easy for german brands but not so for british, french or asiatic brands.
Thanks.
10-08-2019 09:16 AM
Ghostrider.1127 Just connect the honda pc with bosch tool and reset the ecu , problem gone.
10-07-2019 05:40 PM
David Mills Did you get this issue resolved?

I am having the same issue on a 16 CRF1000

High idle just started overnight. The cables are good. Going my the Honda manual, I am guessing it is the IACV
11-26-2018 10:14 PM
yetiboy01
Quote:
Originally Posted by Matkus View Post
Hi,

Does someone have problem with high idle. Sometimes, just from somewhere engine idle are 2400 rpm after engine start, when it is on working temperature idle goes down til 1800 rpm.
This can last for a few days and just gone. Normal engine idle Cold 2000 rpm, hot 1200.
Last time idle just go down from 1800 rpm till 1200 ( working engine temperature) when i stand up on foot peg when motorcycle was sit on side and just sit on motorcycle.

Any ideas whats can be wrong?Temperature sensor? Idle air control valve?
Connect and disconnect battery does not help.

Video high idle: youtu.be/TGu_eAoXyEU
Sounds like a sticky throttle cable, what happens when you snap open the throttle & close quickly, do the revs drop, do the revs change when moving the handle bars from lock to lock, how much play do you have in the throttle before the slack is taken up?
11-26-2018 02:47 PM
Matkus
High idle. 2400 rpm cold. 1800 rpm hot.

Hi,

Does someone have problem with high idle. Sometimes, just from somewhere engine idle are 2400 rpm after engine start, when it is on working temperature idle goes down til 1800 rpm.
This can last for a few days and just gone. Normal engine idle Cold 2000 rpm, hot 1200.
Last time idle just go down from 1800 rpm till 1200 ( working engine temperature) when i stand up on foot peg when motorcycle was sit on side and just sit on motorcycle.

Any ideas whats can be wrong?Temperature sensor? Idle air control valve?
Connect and disconnect battery does not help.

Video high idle: youtu.be/TGu_eAoXyEU

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome