Honda CRF1000L Africa Twin Forum - Reply to Topic
Thread: Cruz Control Problem Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Honda CRF1000L Africa Twin Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-03-2019 12:22 PM
Squirrelly
Quote:
Originally Posted by Dov Gazit View Post
Do not replace the front stop handle with the folding handle. There is a change in the location of the break microswitch. The handle for models from 2016-2019 is no longer suitable.
The same thing happened with the Triumph Tiger XCX, aftermarket levers were not compatable with the cruise control. I would hold back from buying farkles too soon for a brand new bike until more is known about them.
12-02-2019 03:22 PM
Ghostrider.1127
Quote:
Originally Posted by Dov Gazit View Post
Do not replace the front stop handle with the folding handle. There is a change in the location of the break microswitch. The handle for models from 2016-2019 is no longer suitable.
yep older model levers are not compatible anymore , due twin microswitches on brake and clutch side.

https://www.ebay.de/sch/m.html?_odkw...f1100&_sacat=0
12-02-2019 03:13 PM
Smitf It is too early for aftermarket parts. With a couple of months there will be more available.
12-01-2019 07:36 AM
Dov Gazit
Solution to the cruz control problem

Do not replace the front stop handle with the folding handle. There is a change in the location of the break microswitch. The handle for models from 2016-2019 is no longer suitable.
11-30-2019 03:06 PM
Smitf The first when I used it I did it wrong. You need first pushing the button cruise control light goes on and you speed up to the required speed and then res/ set- to the set- postion then the light set is going on. I also expected if ride 60km/h and push the cruise control button it directly goes on cruise Control. I think this is done for safety in case you by accident push the cruise button.
If this is not working by you go to the dealer.
In the manual is also written that there will be data uploaded to honda on each start so may be they can see more then we.
11-30-2019 01:19 PM
Dov Gazit i say "riding over 50 km/h in 6th gear" - Failed to SET the Cruise Control from 50 to 130 km/h any speed over 50 km/h.
11-30-2019 04:59 AM
Smitf 1 did have the same problem if you drive exactly 50 the cruisecontrol will turned off. If you drive 55 or 60km no problem. If you look on a gps for thr speed then you see your drive between 52 and 58. beside 50 is no speed for cruse control also not with my car.
2 this depends on your Bluetooth headset or phone if the are constant open for searching a pairing device then you get this. I use a cheap M1S I have no problems with it drove 2 hour with internet radio and carplay. Keep in mind your bluethot head must be connected to the honda not to your phone direcly.
3 I have dct what I feel it is getting smoother it is a learning device. Most time I drive in S1 a on urban because here it is here crowded. May be you drive to soft with the bike it is a bike which want to works for you. Hop Hop gas erop we say here
11-30-2019 02:33 AM
Dov Gazit
Cruz Control Problem

Hi,


New Africa less than 200 km in just 3 days.

3 problems:
1. Failed to SET the Cruise Control. The Cruise light bulb is on, riding over 50 km/h in 6th gear.

2. Bluetooth disconnects and connects while riding.


3. Engine rotations at throttle closure between 1500-1800, while stopping engine braking is veary is weak due to high engine rotations.

Anything have experience with these problems?
Of course I'll go to the garage after this weekend.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome