Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of July's Ride of the Month Challenge! Theme: Drop it like it's hot!
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey guys I’ve seen another thread about the abs light flashing but mine is happening differently. I changed tires from the stock battleax tire to motoz tractionatorz gps. After doing that I had a lot of push back in the rear brake pedal. I saw a thread here where someone said get it past 20 mph and it would clear that issue. Well it did clear the push back and now I have brakes but no abs both the front and back lock on every setting. I removed the positive lead on the battery for about 15 minutes and that didn’t reset it. Is there anything else I can try before taking it to the dealer?
 

·
Registered
Joined
·
728 Posts
Did you put the rear axle spacers back correctly? Manual for 2016/17 shows them swapped.
When done wrong the rear brake drags horribly.
 

·
Registered
Joined
·
728 Posts
Also, if you reinstalled the front wheel backwards - with the abs ring on the wrong side - your ABS won't work. If it's a DCT with the front wheel backwards it won't shift out of first.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Also, if you reinstalled the front wheel backwards - with the abs ring on the wrong side - your ABS won't work. If it's a DCT with the front wheel backwards it won't shift out of first.
I will have to check that as well thanks
 

·
Registered
Joined
·
40 Posts
I have the same issue....
Installed new Dunlop Trailmax tires on my 2020 Adventure, same ABS issue. Front wheel mounted In right direction, spacers on correct way & still bad brakes. Help please!
 
1 - 6 of 6 Posts
Top