Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of July's Ride of the Month Challenge! Theme: Drop it like it's hot!
1 - 5 of 5 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter · #1 ·
Anyone with a manual adjust their clutch cable yet? Mine was a little sloppy, went to adjust and noticed the corse was already maxed. That means max from first purchase....has anyone run into this? Or is it possible my clutch line is run wrong from day 1? Anyone have the shop manual and can post what the cable route should be?
Thanks
 

·
Registered
Joined
·
18 Posts
The routing of the cable has nothing to do with the clutch cable adjustment, unless it is really, really tight and binding when you turn the bars. I'm not in garage to look at mine right now, but usually there are two adjustment threads on the cable, one at the lever and one at on the bottom where it attaches to the clutch actuating lever on the engine. If you have a sloppy clutch (you have a lot of free play in the lever), you need to lengthen the cable housing. At the lever, loosen the the locking wheel and rotate the cable stop counter clockwise out until the clutch lever free play is where you want it. Screwing it in, adds more free play. If that setting is maxed out, go to the adjustment on the bottom. There is another way to adjust the clutch, but that involves removing the clutch cover on the motor and is beyond the scope of this thread. Good luck. Racer
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #3 ·
Yup. So I went to adjust the one at the engine, clutch. Course adjuster and it's already at max. So something strange here? Not touched it since purchase so that means it came from factory or dealer at max. Not sure if I can correct this without new cable with different length...
 

·
Registered
Joined
·
504 Posts
There are two adjustments for the clutch cable. The one by the hand lever and the adjuster on the right crankcase cover, you’ll see the lock nut on the lifter lever.
 

·
Registered
Joined
·
83 Posts
Discussion Starter · #5 ·
Yes, I've adjusted from the hand lever, but it was becoming too much, that's why I tried to adjust from the engine side. but I found it was already at Max, which is very strange. I am wondering if anyone else has seen this? Maybe I got a bad cable from factory? Maybe that's just how it is?
 
1 - 5 of 5 Posts
Top