Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of July's Ride of the Month Challenge! Theme: Drop it like it's hot!
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Good day everyone.
I have installed android auto on my 2020 adventure sports.
I have used it since it came available and are happy with all the features Except for one problem I can't overcome.
1. When making or receiving phone calls the person on the other side can't hear me,,I can hear them.
2. I use a Cardo communication system, the system is paired to the bike and the Bluetooth on the phone is off and connected via USB to the bike.
I can have a conversation with my pilion so the mike is working.
3. I have uninstall the headset and the phone and even tried a different phone no luck.
4. The only time the phone works properly is if I don't pair to the bike and use the Cardo app,, but I love android auto and all the extra features.
NB
Hope someone can solve my problem.
 

·
Super Moderator
Joined
·
6,387 Posts
Hey @Riaan Maritz, welcome to the Forum.

The Forum contains searchable content and members have posted their best working voodoo regarding Android Auto/CarPlay. Unfortunately, it might be a bit scattered.

Feel free to introduce yourself at the New Member Introductions area of the Forum.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
I've found that I need to have the phone paired to the bike for calls even though it is connected via USB.
I will try it again, as I understand you the phone needs to be paid via Bluetooth and then for android auto at the same time?
I think there was an issue with jittery when playing music last time, but I will give it a try and let you know what I find.
I know before I use android auto there was no problem with phone calls or music just by connecting through the bike..
Thanks
 

·
Registered
Joined
·
4 Posts
I will try it again, as I understand you the phone needs to be paid via Bluetooth and then for android auto at the same time?
I think there was an issue with jittery when playing music last time, but I will give it a try and let you know what I find.
I know before I use android auto there was no problem with phone calls or music just by connecting through the bike..
Thanks
Under settings, bluetooth there are switches you can set to connect as phone only or audio only or both. I set mine to calls only.
 

·
Registered
Joined
·
65 Posts
Hi Riaan...it sounds like Jeff has you on the right track but one other point may be helpful. Ensure you are using a USB 3.1 Gen 2 or later cable. I was having issues with Android Auto cutting out and reconnecting and the better cable solved this. BTW...it would work fine when stopped but intermittent when moving.

Good luck...
 
  • Like
Reactions: JeffSammons
1 - 8 of 8 Posts
Top