Honda Africa Twin Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Hi,


New Africa less than 200 km in just 3 days.

3 problems:
1. Failed to SET the Cruise Control. The Cruise light bulb is on, riding over 50 km/h in 6th gear.

2. Bluetooth disconnects and connects while riding.


3. Engine rotations at throttle closure between 1500-1800, while stopping engine braking is veary is weak due to high engine rotations.

Anything have experience with these problems?
Of course I'll go to the garage after this weekend.
 

·
Registered
Joined
·
197 Posts
1 did have the same problem if you drive exactly 50 the cruisecontrol will turned off. If you drive 55 or 60km no problem. If you look on a gps for thr speed then you see your drive between 52 and 58. beside 50 is no speed for cruse control also not with my car.
2 this depends on your Bluetooth headset or phone if the are constant open for searching a pairing device then you get this. I use a cheap M1S I have no problems with it drove 2 hour with internet radio and carplay. Keep in mind your bluethot head must be connected to the honda not to your phone direcly.
3 I have dct what I feel it is getting smoother it is a learning device. Most time I drive in S1 a on urban because here it is here crowded. May be you drive to soft with the bike it is a bike which want to works for you. Hop Hop gas erop we say here
 

·
Registered
Joined
·
197 Posts
The first when I used it I did it wrong. You need first pushing the button cruise control light goes on and you speed up to the required speed and then res/ set- to the set- postion then the light set is going on. I also expected if ride 60km/h and push the cruise control button it directly goes on cruise Control. I think this is done for safety in case you by accident push the cruise button.
If this is not working by you go to the dealer.
In the manual is also written that there will be data uploaded to honda on each start so may be they can see more then we.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #5
Solution to the cruz control problem

Do not replace the front stop handle with the folding handle. There is a change in the location of the break microswitch. The handle for models from 2016-2019 is no longer suitable.
 

Attachments

·
Registered
Joined
·
196 Posts

·
Registered
Joined
·
114 Posts
Do not replace the front stop handle with the folding handle. There is a change in the location of the break microswitch. The handle for models from 2016-2019 is no longer suitable.
The same thing happened with the Triumph Tiger XCX, aftermarket levers were not compatable with the cruise control. I would hold back from buying farkles too soon for a brand new bike until more is known about them.
 

·
Registered
Joined
·
3 Posts
Solution to the cruz control problem

Do not replace the front stop handle with the folding handle. There is a change in the location of the break microswitch. The handle for models from 2016-2019 is no longer suitable.
Yeah I went to replace with my folding levers from 2018 and noticed the difference. Put the original one back on but cruise control now not working. Wondering if using the wrong one blew a fuse or something?
 
1 - 9 of 9 Posts
Top