Honda Africa Twin Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Brand new to the site. I recently bought a 2017 AT used. When i bought it it had 900 miles on it. I was riding it today and the antilock brake light started blenking and before i could get home it stopped shifting and the engine light also came on. It has 2800 miles on when got it home. Never had any problems until now. Dont think there is any warrenty on it Any ideas?
 

·
Registered
Joined
·
153 Posts
Try this before going to the honda service:
DCT RESET
1. Start the engine.
2. Select N.
3. Stop the engine.
4. While pressing D, switch the ignition on, wait until the yellow 'engine' symbol goes out on the dash, then release D.
5. Press in fast sequence: DDNDN.
6. On the dash, the letters D and S should appear together.
7. Restart engine, allow it to idle.
 

·
Registered
Joined
·
326 Posts
Verify front ABS sensor (position and cabling). One of the reason DCT won't let you change gear is it can't read speed (from front ABS sensor).
The DCT has a lot of sensors inside to verify its correct working and it's pretty susceptible to dirty oil. Verify they correctly did the first oil change (DCT has a specific oil filter).
 

·
Registered
Joined
·
364 Posts
Brand new to the site. I recently bought a 2017 AT used. When i bought it it had 900 miles on it. I was riding it today and the antilock brake light started blenking and before i could get home it stopped shifting and the engine light also came on. It has 2800 miles on when got it home. Never had any problems until now. Dont think there is any warrenty on it Any ideas?
Sounds like you reversed the front wheel. Make sure the ABS ring sides with the sensor.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
I had a high fender kit put on a thousand miles before this. The honda dealer did it. The oil has been changed according to manuel
 

·
Registered
Joined
·
167 Posts
When you say it stopped shifting - is it stuck in neutral, or what gear is it in?
If it is in a gear and not shifting, then I would check the speed sensor - especially since they put a high fender kit on it.
If it is stuck in neutral, is the idle high? Is the temperature running high?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
I put it in drive and it will move with 1/4 throttle but will not shift and will pop out gear but still showing Drive. Abs light also flashing.
 

·
Registered
Joined
·
326 Posts
I put it in drive and it will move with 1/4 throttle but will not shift and will pop out gear but still showing Drive. Abs light also flashing.
I repeat my comment above: check ABS sensor (position AND cabling). If they installed an high fender then could be the ABS cabling is damaged and not working correctly.
 
1 - 10 of 10 Posts
Top