Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of July's Ride of the Month Challenge! Theme: Drop it like it's hot!
1 - 8 of 8 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter · #1 ·
I have read through the owners handbook and searched the forum and can't seem to get any info on this matter, can anyone advise as to whether the gear indicator on the DCT model is supposed to flash. I have been through all the drive mode settings and nothing changes this, it flashes in all gear positions when stationary and moving. I only picked the bike up on saturday and i'm just getting used to it and wondered if this was normal or something more sinister. I understand the issues around this "-" appearing on the screen but not when gear numbers are flashing. Thanks in advance.
 

·
Registered
Joined
·
112 Posts
I've never seen it on my DCT, I'd be on the phone to my dealer. Hopefully it will just require a 'reset' of the electronics. Seems to be the common fix for most gremlins these days IMHO.
 

·
Registered
Joined
·
111 Posts
Had this problem a few times. I cut the contact and it is gone. Asked the dealer but never had an answer.
I don't now why it appears. My bike went to the dealer, 3 weeks ago, for 48000 Km maintenance. I started this Sunday and had it again.
Stop the engine restart and no flashing. May some of the dealers have an answer but my dealer don't now what it is.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #5 ·
I may have found the root of the issue. I plugged the SCS lead into the DLC (data link connector) turned on the ignition and got an Flashing ABS DTC, 1 long and 2 short which equates to a front wheel speed sensor malfunction.
- Wheel speed sensor, pulse ring or related wires.
- Electromagnetic interference
I did a visual check and all seems fine, so I erased the DTC code and will check tomorrow after my work commute to see if it reappears ( it may be a stored old code that hadn't been cleared ) Next step will be a call to the dealers. On a side note the ABS lights perform as they should upon start up and running with wheels turning so i know there is no issue of the ABS not functioning.
 

·
Registered
Joined
·
285 Posts
I have had a abs light flash on start up on my VFR1200 DCT when the battery was going down. This was common on these bikes.. Replaced the battery, never a problem again. This might not be the problem at all but it could be related.. When you crank the bike and the voltage dips too low the electronics could act up.. check the voltage when you start the bike..
 

·
Registered
Joined
·
111 Posts
This could be the reason(low battery) . I will keep an eye on it next time. Had it last week and bike was inactive for two weeks.
 

·
Registered
Joined
·
82 Posts
Discussion Starter · #8 ·
I have now sorted the problem out, I got it plugged in at the dealers and the issue was in the speed sensor circuit, this in turn fired up a speed sensor fault code. After I cleared the code the fault in the speed sensor circuit remained which was the reason for the gear indicator to remain flashing. The dealers have ordered me a new speed sensor wiring kit and will replace the speed sensor as well whilst they are at it, great service from the guys at Wigan Honda UK, all work carried out under warranty and a courtesy bike while mine is in. :grin2::grin2:
 
1 - 8 of 8 Posts
Top