Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of July's Ride of the Month Challenge! Theme: Drop it like it's hot!
1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi,
I'm new to the forum by literally minutes so sorry if this has been a previous thread.
I'm having issues with my manual gearbox, particularly false neutrals and dropping out of gear, most disconcerting when you're overtaking!
Normally happens above 4th, I will change up to 5th/6th will get a gear indication for the next gear up, 2 seconds the bike drops out of gear revs obviously go high, I'll get an almighty clunk and it will drop back to the lower gear. I'll also get the dreaded "--" fault. Currently has 5k on the clock and still has 1 yr Honda warranty (If that counts for anything)
The bike came from a central-southern U.K. Dealer, l live in East Anglia so took it to the best Honda dealer in the area who had it for 3 days and, you guessed it declared "We can't find anything wrong". I rode to Duxford Airshow at the weekend same fault once on the way there and once on the way back. Coming home from work today happened again.
Rang the local dealer who now wants nothing more to do with it as "Honda UK probably won't authorise a gearbox strip down" meaning I'd have to foot the bill.
Trying to pre-empt the hot shoe dealer shuffle I rang Honda direct and raised a complaint, I'm waiting for Honda to phone me back.......Mmmmmm!
Anyway anyone else having the same troubles, anyone had it and fixed it? I've done all the usual stuff, gone back to trusted old boots, adapted my style etc, etc
Will keep you posted on a Honda reply/support but I'm not holding my breath.
Not the best way to intro to a forum sorry but can't help feeling this is going to become a long drawn out battle.
 

·
Registered
Joined
·
154 Posts
The AT seems to require firm shifts more than the average bike. I have never had a false neutral and I learned the hard way on previous bike to "firm shift", every shift. Here is a great video by a real pro. Hope it helps!
 

·
Registered
Joined
·
52 Posts
I feel like I had more false neutrals and bike popping out of gear (only happened maybe once or twice) when my bike was new, like the first few hundred miles.
After my first oil change I think the occurrence has gone down significantly. Now that could be a total red herring and I have actually learned how to shift the bike properly after riding it for a few weeks.
 

·
Registered
Joined
·
7 Posts
I have a 2017 AT, Std Shift with 2,900 miles. I too am new to this forum. And ironically, I am looking for others having that problem (which happens rarely, but always in 4th gear) my bike shifts out and bangs back into 4th. My more prevalent problem is a whining noise that is most obvious in 5th & 6th gear. It's loudest during deceleration and if I depress my clutch. I also feel a strong fast vibration in my foot pegs associated with the noise. I do not know if thefirst two issues are together or separate. The only thing is, I recently started wearing open face helmet for short rides. You hear spot more noise, but I think something is wrong. I am bringing my bike to the shop tomorrow.

One other oddity to my story. My dealer had my bike at 1200 miles for a service and in error, they did the 16k service. I hope one is not some how related to any other.
 
1 - 7 of 7 Posts
Top