Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of July's Ride of the Month Challenge! Theme: Drop it like it's hot!
1 - 14 of 14 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter · #1 ·
Need a little help with two leaks on my new AT. First is an oil leak that I think I found the source of. I believe this is the oil sensor (just below left crankcase - see first pic). Please let me know if this is correct.
http://www.africatwinforum.com/forum/attachment.php?attachmentid=28546&stc=1&d=1499907133

Also, I noticed a couple of drops of coolant drip out of a small, barbed pipe in the front of the engine, just below and behind the water pump. I believe this a bleed pipe. I only seems to drip a drop or two once the engine warms up. You can see a drop of blue coolant in the second pic. Is this normal/ok? Thanks.
http://www.africatwinforum.com/forum/attachment.php?attachmentid=28538&stc=1&d=1499907133
 

Attachments

·
Registered
Joined
·
465 Posts
You can see a drop of blue coolant in the second pic. Is this normal/ok? Thanks.
http://www.africatwinforum.com/forum/attachment.php?attachmentid=28538&stc=1&d=1499907133
Well, isn't this fantastic.

I figured I warm up my bike since I haven't done so in a long time. After a minute of starting her up, the engine sounded like it was about to die. Gave it a little blip of the throttle, and still it chuckled. Allowed it to settle itself for a couple minutes...walked to the right side and noticed a small puddle of coolant.

WTH?!!!!

Traced the leak to the same area as OP's.

Examined the coolant reservoir and it's nearly empty. I only have 236 miles on the bike and I never noticed a puddle of coolant until now. Then again I do recall traces of coolant residue when I logged those 200+ miles.

Freakin aye!!!!
 

Attachments

·
Registered
Joined
·
465 Posts
Per service manual a little drip. is OK out of that pipe...
Constant leaking means bad seal on water pump.
Thank you, sir!

I'll give it another go after work. If a continuous leak is not present then that's means I can start installing the skid plate/crash bars/etc. I wasn't going to install those parts till the dealership fixed the leak.
 

·
Registered
Joined
·
27 Posts
hey my bike was just in for the 12000km service and now im at about 13500km and had a look at all the levels the other day and found that the coolant is totally empty. so gona have to keep a sharp eye on that and email my dealer. cause that seems a lil bit quick to use up the coolant since it should have been checked in the service.
 

·
Registered
Joined
·
178 Posts
Where is this little pipe located? I cant seem to find it on mine. I had a coolant leak when I bought the bike, and it was just a loose clamp on a hose.
 

·
Registered
Joined
·
465 Posts
Where is this little pipe located? I cant seem to find it on mine. I had a coolant leak when I bought the bike, and it was just a loose clamp on a hose.
The coolant bleeder is towards the bottom of the engine right side case cover. Still don't undestand why Honda designed for coolant leak to be normal. So odd.
 

·
Registered
Joined
·
67 Posts
Need a little help with two leaks on my new AT. First is an oil leak that I think I found the source of. I believe this is the oil sensor (just below left crankcase - see first pic). Please let me know if this is correct.
http://www.africatwinforum.com/forum/attachment.php?attachmentid=28546&stc=1&d=1499907133

Also, I noticed a couple of drops of coolant drip out of a small, barbed pipe in the front of the engine, just below and behind the water pump. I believe this a bleed pipe. I only seems to drip a drop or two once the engine warms up. You can see a drop of blue coolant in the second pic. Is this normal/ok? Thanks.
http://www.africatwinforum.com/forum/attachment.php?attachmentid=28538&stc=1&d=1499907133
How many miles on the bike?
 

·
Registered
Joined
·
125 Posts
Discussion Starter · #9 ·
How many miles on the bike?
Well, 10,000 now, but back when I posted this it was brand new. Noticed the leaks after my first ride. I never noticed the coolant leak again. But maybe because I put a bigger skid plate on and wouldn't see it.
As for the oil leak, I waited until late fall to bring it in to the dealer because I didn't want to be without the bike for a while and it wasn't leaking much - just a couple of drops after each ride. Oil lever remained within range. It ended up being the engine case gasket. They just cleaned it up, re-positioned it and tightened it back down. We'll see if she holds. So far it seems ok, but I haven't put many miles on since, as I've been very busy as of late. I'll be putting big miles on it very soon, though.
 

·
Registered
Joined
·
67 Posts
Well, 10,000 now, but back when I posted this it was brand new. Noticed the leaks after my first ride. I never noticed the coolant leak again. But maybe because I put a bigger skid plate on and wouldn't see it.
As for the oil leak, I waited until late fall to bring it in to the dealer because I didn't want to be without the bike for a while and it wasn't leaking much - just a couple of drops after each ride. Oil lever remained within range. It ended up being the engine case gasket. They just cleaned it up, re-positioned it and tightened it back down. We'll see if she holds. So far it seems ok, but I haven't put many miles on since, as I've been very busy as of late. I'll be putting big miles on it very soon, though.
I didn't realize your original post was from July 2017! I was going to suggest you to keep using it since sometimes new seals take some time to mate with each other and they can leak during warmup or cool down.

As for the engine case leak, I've read other owners having the same issue and their solution was the same as yours.

Cheers!
 

·
Registered
Joined
·
27 Posts
Mine has the same blue/green spots on the headerplate, other than that no problems. Coolantlevel still ok after 8500km.
Same with the breatherhose of the airbox, always a little oil in there.


Never had these issues with my DL1000 Vstrom, it is kinda weird yeah.
 

·
Registered
Joined
·
2 Posts
Hi Mcrag. I have had 2 significant oil leaks within the first 400 miles. From the bolt on the front of the engine by the oil pump. Pouring oil under presseure over the exhaust and flowing through the sump guard onto the back wheel / tyre ( not safe). Honda have replaced the entire right side engine case ( no doubt gasket too). Not sure I’ll be having the bike back - will be asking for a replacement. Unusual though - don’t think I’ve heard of this mfg qualityniaaue before?
 

·
Registered
Joined
·
114 Posts
Mine leaks from the little pipe. Has since day one and 1600 miles it is still leaking. I see the coolant on the pipe and case and even on the skid plate. Doesn't do it all the time but this morning I smelt it while at the drive through ATM. Got off took a look and yep coolant bulb about to drip. So it is leaking worse I'm afraid. Under warranty, only had the bike 6 weeks and 1600 miles. Don't trust the dealer where I bought it for a repair. Looks like a bunch of DCT stuff comes off with the clutch cover. Pretty sure they'll screw something up fixing it. May attempt the repair myself.
 
1 - 14 of 14 Posts
Top