Honda Africa Twin Forum banner

1 - 20 of 123 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
I'm at 550 miles now and have the following issues with the manual gearbox
When the engine is cold on startup the gear selection is acceptable as the oil warms 1st to 2 nd is a pig and usually clunks loudly the gear selection is notchy beyond acceptable and sometimes but not very often it is silky smooth.

The dealer said the bike is filled with mineral oil for running in and is changed to fully synthetic at the first service hope this cures the faults

Any one else had this problem
 

·
Registered
Joined
·
884 Posts
I can't speak to the AT, but my VFR when new would be a bit clunky between downshifts in first and second and I'd occasionally 'miss'. After it was broken in a bit it was never an issue again.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
Initially I thought it was my technique or lack of
I'm hoping all will be good after the first service
 

·
Registered
Joined
·
57 Posts
Nope, that sounds wrong. Mine has 1150km on it, so about 720 miles. I have the first service booked for tomorrow, and the shifts are still smooth. Yes, it takes a bit of pressure to shift and always has, but the shifts are smooth with no false neutrals.

Sounds to me like you have a problem.

Oh, I'm making sure the first oil change will be to mineral oil (Honda GN4) too, changing to synthetic at the first service is too soon - it needs a bit more time to bed in properly before switching to synth. I'll be changing the oil and filters at about 5000km with another gutful of mineral, then switching to synthetic at the 12000km service.
 

·
Registered
Joined
·
208 Posts
Check chain tension. Sometimes when a chain is too loose the gear change can suffer. Check also that there is not too much oil in the crankcase. Otherwise as suggested above, check things out again after the first oil change. Just for info I mentioned to Honda that I was considering fully synthetic. They advised against it.
 

·
Registered
Joined
·
158 Posts
Hi Fast Eddie,

I have not at any time experienced the probs you describe, I'm on ~2k miles now, the bike's gear changes have remained smooth throughout, you may have something to investigate there.
Griff's suggestion about chain tension is worth checking. As to deviating away from the Manu's oil recommendations, I would be very careful.
Hope you get it sorted.

M
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Hi all

The chain was adjusted a couple of days ago by the dealers mechanic I did not notice any difference.

the oil choice is down to Honda uk and or the dealer ?
 

·
Registered
Joined
·
208 Posts
One other aspect I forgot to mention which was also mentioned on the other forum where a member has an occasional false neutral between 4th and 5th is to adjust the slack in the clutch lever. If there is too much play in the lever the clutch sometimes does not disengage properly.


Otherwise like others I have found the gearbox on this bike to be very good with slick changes throughout.
 

·
Registered
Joined
·
72 Posts
I had mine jump out of 6th on the freeway. Hit neutral which I have never experienced on any other bike.Only happened once so maybe I didn't engage it properly. Haven't ridden since hopefully not an issue. Other than that gearbox very smooth.
 

·
Registered
Joined
·
208 Posts
Sometimes the relationship between the boot and the gear change pedal is not good. As such some adjustment of the pedal might be required. On the other side of the bike I was locking up the rear brake too frequently and that is something I do not normally do. I adjusted the lever down a little and problem solved.


Get a trusted rider to ride the bike and see if they have the same problem with it. If not, then you need to do some adjustment of technique or pedals.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #11
Thanks kindly for the advice

I did several clutch less changes today from 2 nd gear through to 6 th absolutely perfect very slick. No noise , and seamless changes

It's defo a clutch activation problem , I'm sure the dealer and Honda will fix it between them
 

·
Registered
Joined
·
6 Posts
I have a new manual with 380 miles and noticed while going down the freeway shifted from fifth to sixth the gear indicator showed a strange horizontal bar. I shifted back to fifth and up to sixth and the display looked fine. Other than that shifting has been super smooth. I did raise my shifter a little bit to better fit my boots.
 

·
Registered
Joined
·
219 Posts
I had mine jump out of 6th on the freeway. Hit neutral which I have never experienced on any other bike.Only happened once so maybe I didn't engage it properly. Haven't ridden since hopefully not an issue. Other than that gearbox very smooth.
That is strange , mine have jumped out of gear 3 times in 2500 miles , i initially thought that it was me not pushing the gear in fully but then it did it again , after roughly 1000 miles the problem dissapeared so i was thinking the gearbox is fully broken in , but then last saturday it did it again in 4 gear , it was pulling then it jumped out of gear so the revs vent right up and then it poped back in the gear on its own , never seen this on any of my previous bikes . Dealer does not believe me of course .
 

·
Registered
Joined
·
1 Posts
same to me - my AT is around 1300km(810mi); until first 1000km service it happened 4-5 times between 2.-3.gear and 3.-4.gear, i tought that it was my fault because of my new boots but after first service dealer told me that it would change anymore but it did not - it happened 2 times again - will follow this topic to see what others do and will wait till 2000km if nothing changes will visit delare again :(
 

·
Registered
Joined
·
72 Posts
That is strange , mine have jumped out of gear 3 times in 2500 miles , i initially thought that it was me not pushing the gear in fully but then it did it again , after roughly 1000 miles the problem dissapeared so i was thinking the gearbox is fully broken in , but then last saturday it did it again in 4 gear , it was pulling then it jumped out of gear so the revs vent right up and then it poped back in the gear on its own , never seen this on any of my previous bikes . Dealer does not believe me of course .
I could be dangerous in traffic if it jumps out of gear and mine jumped out a long way after I engaged it.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #16
my bike jumped out of 6th whilst overtaking up a hill .( I thought it was me at the time)

luckly I am an experienced rider, could be squeaky bum time for some.
 

·
Registered
Joined
·
72 Posts
my bike jumped out of 6th whilst overtaking up a hill .( I thought it was me at the time)

luckly I am an experienced rider, could be squeaky bum time for some.
Have you spoken to your dealer. I did today he said I must watch it to see how often it does it. I have had a good few bikes hit many neutrals but never jumped out of gear.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #18
The dealer and Honda uk are in contact ,Honda want an update after the first service I will update this thread in a couple of weeks .

This model is still awesome I reckon it will be a timeless classic
 

·
Registered
Joined
·
219 Posts
Reading some of the posts got me thinking .... , i thought that my chain was bit too loose when i had the issues , so i have tightened it little bit , but few people have commented on it saying that its too tight so i have loosened it again ( so it makes the chain slapper noise going over bumps etc ) and then it jumped out of gear again , i can see that there is a pattern here or is it just coincidence ?
 
1 - 20 of 123 Posts
Top