Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of July's Ride of the Month Challenge! Theme: Drop it like it's hot!
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
In short, if I connect the phone to the bike's Bluetooth, then also connect my Cardo Freecom 2 to the bike via the "headset" Bluetooth option, when I play music the music is somehow slowed down. It's really weird. For those who remember walkmans, it feels exactly like when the batteries were dying. The music is slower and the deeper. I have no idea how that can happen via an electronic system, but it is very noticeable.

I should note I have an Android phone so the Apple Car Play is not an option...

If I connect the phone to the bike but the Cardo system to the phone (NOT the bike) the music plays normal, but when I try to use the communicator to talk to my girlfriend then everything stops working. Also although this method allows me to forward/back the tracks through the bike controls on the left handlebar, the volume button on the handlebar does not work.

It seems pretty clear the issue is between the bike's Bluetooth system and the Cardo system.

Just wondering if anyone out there has had similar issues. I would hate to spend a good chunk of cash to get a newer communicator (such as the Cardo Pack Talk) but still have this issue. It is quite annoying to listen to your music slowed down.
 

·
Super Moderator
Joined
·
6,354 Posts
The Cardo Freedom 2 bluetooth device just processes streamed digital data packets and replays them at the embedded media rate. This is similar to a bluetooth speaker. It is unlikely the Cardo is messing with the playback rate since that would take effort on part of the device. What could have happened is something in the AT head unit application transposed the data in some unexpected manner.
 

·
Registered
Joined
·
178 Posts
I had a similar issue with controls, not slow music, using Sena SRL. I ended up deleting the phone pairing from my Sena, even though I wasn't actively paired. It was conflicting with the bike.
 

·
Registered
Joined
·
285 Posts
HI i had this with my sony xz phone via bluetooth to multimedia speaker tower.. it would sometimes just drag like a stretched tape recording.. There is a holdup on data streaming somewhere & this makes the data rate slower. in my case i switched off my wifi on the phone & the issue would go away.. so the data is not be processed as fast as it should & then this happens.. something is working overtime when all is connected or the blue tooth from both do not gel together. Only way you could find out is to try different cardo/phone unfortunately.. the cardo could have out dated software/hardware onboard. Since i got my galaxy note 10 playing my tower speakers while even using a bluetooth mouse & bluetooth keyboard i am streaming hi def music with not a hint of issues.. So my phone was to blame for the issue..
 
1 - 4 of 4 Posts
Top