Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of July's Ride of the Month Challenge! Theme: Drop it like it's hot!
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi All,

I'm Yoni located in The Netherlands.
Last weekend i treated myself a AT 2016 as i was in need of wheels and fun instead of working on my project bike.
Surprised with the on road handling of the bike, since i'm a off road newby i'm going to take my time to get used to the bike before i'll take it in the dirt.

Yesterday i noticed a smal weep of dry coolant from a hole on the right hand side what supposed to be the spark plug drain hole 😖 hope it's not a cracked head :(
Cleaned it and see how it progresses the next trip.

See you around

55025
 

·
Keeping’em Moderatorated
2018 Adventure Sports DCT
Joined
·
3,005 Posts
Hello and welcome
 
  • Like
Reactions: Yoni

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Hello Yoni, and welcome to the Forum.

I hope your weep is not an issue.
I'm afraid it is a issue :(
Just found a topic on this forum same symptom turned out to be a crack in the head next to the spark plug.
Will be visiting the dealer today, not sure what Honda wil do with a bike from 12-2016 and 40.000km, but a cracked head isn't really Honda worthy with this mileage and age..
 

·
Registered
Joined
·
33 Posts
Hi Yoni,
welcome and hope you get that issue sorted out soon. Gonna have to check that on my bike, also a 2016!

Groetjes vanuit Belgie!
 

·
Registered
CRF1100 ATAS ES DCT
Joined
·
335 Posts
Yoni welcome here.
I didn,t have that issue on my 2016. Hopefully your dealer will fix this for you If not he has to take the bike back. Good luck from Brabant
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #7 ·
Yoni welcome here.
I didn,t have that issue on my 2016. Hopefully your dealer will fix this for you If not he has to take the bike back. Good luck from Brabant
Haven't bought it at a dealer...
More a shady car seller after all no warranty what so ever.
Dealer never heard of this defect pored a little bit radiator seal in it....
Flushed it after a day and its still bone dry so fingers crossed
 
1 - 7 of 7 Posts
Top