Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of July's Ride of the Month Challenge! Theme: Drop it like it's hot!
1 - 16 of 16 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi All,
Thought Id try my luck on here...
I rode my AT DCT into town today, parked up for a few hours, jumped back on while on centre stand, started bike, engaged manual, bumped off stand to ride off...bike cut out and now there is a flash "-" in the gear shift display, it won't go into neutral to start again and is not winding over now...
Battery is fine
Tried removing and replacing battery for 10-15min
Tried pushing back and forwards
Stand is up
Switches in correct position

Nothing the bike won't go into neutral again...or wind over, no fuel pump noise nothing and the "-" keeps flashing...

Any ideas?

Ive left the bike in town now and caught the train home...I will collect in a van tomorrow and take to Honda but its really annoying me what it could be...I will try attach a clip if possible

Thanks
 

Attachments

·
Registered
Joined
·
11 Posts
You tried everything I would have tried. 15 minute battery removal, rocking back and forth, etc. The only thing I can advise is to check the fuses. The other thing you might try is pull the battery cables again. With the cables removed, turn on ignition switch, and leave the switch on with the cables removed for 15 minutes. After that, switch to off position and install the cables and try it. I know some cars have a small residual electrical charge, even with the battery disconnected. To reset the cars computer, the electrical system needs to be totally drained. Let us know what happens. Also I would rock the living s&*t out of the bike if the battery trick doesn’t work. Good luck.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
171 Posts
Don’t know for sure, others maybe more knowledgeable, but as you bumped it off the centre stand, maybe the side stand sensor thinks the stand is down, even though it’s not. Worth checking I guess?
 

·
Registered
Joined
·
504 Posts
I had a very hard time starting the bike when I first tried, did a walk around & could not find the kick lever. Spent an hour reading the manual with no luck. So got on the internet & googled starting procedure. Google is the best, an hour later found diagrams showing the right side of handle bars has a button to start the bike AMAZING. HOPE this helps anyone having the same problem.
 

·
Registered
Joined
·
69 Posts
I had a very hard time starting the bike when I first tried, did a walk around & could not find the kick lever. Spent an hour reading the manual with no luck. So got on the internet & googled starting procedure. Google is the best, an hour later found diagrams showing the right side of handle bars has a button to start the bike AMAZING. HOPE this helps anyone having the same problem.
Surely you jest!
 

·
Registered
Joined
·
2 Posts
I had a very hard time starting the bike when I first tried, did a walk around & could not find the kick lever. Spent an hour reading the manual with no luck. So got on the internet & googled starting procedure. Google is the best, an hour later found diagrams showing the right side of handle bars has a button to start the bike AMAZING. HOPE this helps anyone having the same problem.
Do you mean red kill/start switch? I put my key switch in the lock position last night and today went to start it– lights up clicks Accord starter but won't start does locking the key have anything to do with it?
 
1 - 16 of 16 Posts
Top