Honda Africa Twin Forum banner
21 - 27 of 27 Posts

·
Registered
Joined
·
539 Posts
When I've had a fault, it's taken 3 start run off cycles to clear on my '17. I'm not sure about your bike, but there was a misprint in our service manual regarding the rear wheel and the spacer placement was wrong which would cause a fault as well.
 

·
Registered
Joined
·
244 Posts
When you say start run off cycles do you mean start and stop or start run for a while shut of , repeat, repeat?
 

·
Registered
Joined
·
539 Posts
When you say start run off cycles do you mean start and stop or start run for a while shut of , repeat, repeat?
Start, go ride a bit, shut off.... 3x. I'm not sure about the specifics. That's what worked for me. I thought the ecm would want to verify everything was ok. I didn't research it, it was just something I noticed.... I was worried , but after the 3rd time, the light went off.
 

·
Registered
Joined
·
244 Posts
Finally got to take it out and run round a bit. After the second stop the light went out and I'm good to go.
Thanks for the help.
 

·
Registered
2019 CRF1000L
Joined
·
2 Posts
The engine light came on in my 2019 AT (non adventure), I read up on how to short the correct leads (I spent one hour and a few cut fingers to get the bloody cap off!) and got the code 67. I figured this to be the front speed sensor and since I'd been doing some carpentry work with lots of saw dust I thought this sounded sensible. So after blowing some compressed air in the area of the sensor I tried to reset the error. I was not able to using the instructions in the service handbook but after taking the bike for a run the engine light went off when I stopped the engine at a traffic light. I was very relieved! Saved me a run to the Honda workshop! Fantastic!:):D
 

·
Registered
Joined
·
1 Posts
I've just had the light come on at 180 miles from new. No apparent cause but disconnecting the battery seems to have sorted it, I'll be mentioning it to the dealer.

hello

so how long u have disconnected the battery? Same with me after 8miles on odometer.
Thank you
 
21 - 27 of 27 Posts
Top