Honda Africa Twin Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I am the sad owner of a 2020 Africa Twin Adventure Sport DCT ES . My story : I am an old guy , 65 soon , and i had decide to spend a few bucks and buy myself a brand new bike this spring . Delivery was delayed cause the covid and i had to live with that . Not much can be done about this . At the same time i sold my condo downtown Montreal and decide to move farther north , into a more clean and quiet area. So a month ago i arrange with my dealer for him to deliver my new bike home . That was on the Thursday . Friday weather was really bad so finally i jump on the bike for my first ride Saturday morning . As i expected after 100 km or so the bike start coughing , spitting and lost power . So here is the issue with the fuel tank contamination . I was able to reach home that day and call my rep . We agree to get someone to pick the bike on Monday morning .I did try again on the Sunday for a little run around the black and same result .

Ok so after a few days the bike returned from the dealer and seem to run ok . Nothing was replaced , just cleaned as all the part related to this problem are back-ordered in Canada for at least 3 months / way to go Honda .

Anyway on the next Friday i jumped on the bike and ride directly to the gaz station to fill it up , getting ready for my Saturday ride. The refill went as it should , however upon turning the key on after refill the whole LCD screen crash and went bizark. I turn it off right away and wait a few minutes before turn it back on again . All the data related to the ES is gone , all suspension controls and setting disappeared just like if it would be a bike without electronic suspension . So i call back my dealer and after discussion we agreed again to get the bike pick up the next Monday but as all seem in order beside this particular issue we also agreed that i could ride the bike on the week end .

Believe it or not , as of today my bike is in the dealer shop and they are trying to reach the Tech line of Honda Canada and nobody answering the phone or returning calls .

Believe it or not !

So i am the very sad owner of a brand new ****-up AT and Honda Canada does not give a ....... about fixing it .
 

·
Registered
Joined
·
97 Posts
Sorry to hear you have such a bad luck with your brand new bike, real bummer. Did they remove the fueltank and flushed it?

I'm wondering why you say "As i expected after 100 km or so the bike start coughing , spitting and lost power"; how come you expected that if I may ask?

Hope they fix your bike soon!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Sorry to hear you have such a bad luck with your brand new bike, real bummer. Did they remove the fueltank and flushed it?

I'm wondering why you say "As i expected after 100 km or so the bike start coughing , spitting and lost power"; how come you expected that if I may ask?

Hope they fix your bike soon!
I said that cuz i was expecting the same thing to happen to me as others with AT Adventure 2020 . Fuel system problem so i was not surprise when it happen .
 

·
Registered
Joined
·
61 Posts
I am the sad owner of a 2020 Africa Twin Adventure Sport DCT ES . My story : I am an old guy , 65 soon , and i had decide to spend a few bucks and buy myself a brand new bike this spring . Delivery was delayed cause the covid and i had to live with that . Not much can be done about this . At the same time i sold my condo downtown Montreal and decide to move farther north , into a more clean and quiet area. So a month ago i arrange with my dealer for him to deliver my new bike home . That was on the Thursday . Friday weather was really bad so finally i jump on the bike for my first ride Saturday morning . As i expected after 100 km or so the bike start coughing , spitting and lost power . So here is the issue with the fuel tank contamination . I was able to reach home that day and call my rep . We agree to get someone to pick the bike on Monday morning .I did try again on the Sunday for a little run around the black and same result .

Ok so after a few days the bike returned from the dealer and seem to run ok . Nothing was replaced , just cleaned as all the part related to this problem are back-ordered in Canada for at least 3 months / way to go Honda .

Anyway on the next Friday i jumped on the bike and ride directly to the gaz station to fill it up , getting ready for my Saturday ride. The refill went as it should , however upon turning the key on after refill the whole LCD screen crash and went bizark. I turn it off right away and wait a few minutes before turn it back on again . All the data related to the ES is gone , all suspension controls and setting disappeared just like if it would be a bike without electronic suspension . So i call back my dealer and after discussion we agreed again to get the bike pick up the next Monday but as all seem in order beside this particular issue we also agreed that i could ride the bike on the week end .

Believe it or not , as of today my bike is in the dealer shop and they are trying to reach the Tech line of Honda Canada and nobody answering the phone or returning calls .

Believe it or not !

So i am the very sad owner of a brand new ****-up AT and Honda Canada does not give a ....... about fixing it .
Its all good man. Fix is on 2nd page.


I and another member had the same issue. Fixed it with a paper clip after the dealer had it for two weeks. The ES is turned off essentially. However, the suspension itself works and any existing preload and dampening settings are preserved.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #7
Its all good man. Fix is on 2nd page.


I and another member had the same issue. Fixed it with a paper clip after the dealer had it for two weeks. The ES is turned off essentially. However, the suspension itself works and any existing preload and dampening settings are preserved.
Yep most likely the setting are preserved , but it cant be changed or modified . Explain this paper clip trick to fix it , maybe it something i should know !
 

·
Registered
Joined
·
61 Posts
Solved. I want to share. In my case, all icons, ability of setting suspension and control grips heating came back after entering into service mode and switching on unmarked checkboxes of correspondent system. It was done by my dealer, but user can do it by himself in case of “emergency”
This time the problem has solved but we still don’t know why these options become unchecked.
You need to jumper the DLC with the Service connector, or a clip, jumping two wires and then you can enter "Service Mode" to add/remove accessories, or do do some settings.
 

·
Registered
Joined
·
61 Posts
The connector is under the pillion seat. It is not connected to anything, just seated into a moulding. Hammer the ends of a small paper clip so they are thin, then jumper the two connectors shown in the images. Turn the bike on (not engine), some of the the lights on the LCD will flash. Go into settings and you will see an equipment tab. That is where you will be able to toggle the ES information back on. Power the bike off, remove the paper clip. Power it back on and the ES information/settings will be available again.
 

·
Super Moderator
Joined
·
3,494 Posts
Hi @Alain Brouillette, and welcome to the Forum.

Sincerely, it hurts to read about a brand new owner running into Honda bugs so quickly. The ATAS tank issue is a popular gripe for sure, but I am sure you are wondering what the root cause of the ES settings "crash" was and when will it happen again. A motorcycle shouldn't be about the software, but here we are.

If you are dissatisfied with your purchase, what might your dealership say?
 

·
Registered
Joined
·
10 Posts
Discussion Starter #12
Hi @Alain Brouillette, and welcome to the Forum.

Sincerely, it hurts to read about a brand new owner running into Honda bugs so quickly. The ATAS tank issue is a popular gripe for sure, but I am sure you are wondering what the root cause of the ES settings "crash" was and when will it happen again. A motorcycle shouldn't be about the software, but here we are.

If you are dissatisfied with your purchase, what might your dealership say?
I will not tell you about the discussion i had with Honda customer service rep recently , you would not believe it . Anyway i was told by my tech that the issue was fix using the info supplied by guys on here ( thanks a lot ) , what is annoying really is the fact that Honda did not bother to help my dealer to fix this problem , that i had to do all the research myself to fix it and that finally with the help and knowledge of guys on here it was resolved . Again thank you guys and to bad for Honda , trust me i will not recommend or anything to anyone to get himself an AT .
 

·
Registered
Joined
·
196 Posts
maybe you´ll consider another workshop in the future...
 
  • Like
Reactions: circuitjc

·
Registered
Joined
·
103 Posts
Sorry to hear about the issues you faced. I am the happy owner of a 2020 AT AS DCT and have had no issue. I have #6 in Canada. I have dropped this thing a few times now. I ride gravel and dirt. This bike is far more capable than I am.

These bikes are complicated software platforms. I echo your opinion of Honda themselves when it comes to supply and support. My dealer is great and does what they can despite this corporate issue.

I am glad you got it figured out.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #16
I did'nt know KTM had a similar issue, honestly i have no idea as many parts of major brands are produces God knows where and Evil knows by who , most likely by the lowest bidder . That's sad , but that's life ! What is annoying is the complete lack of support by the tech line of Honda Canada , i dont know about other Honda tech line but it seem to get generalize ! Other brands : maybe better , worse ? Who know ?
 

·
Administrator
Joined
·
1,893 Posts
I did'nt know KTM had a similar issue, honestly i have no idea as many parts of major brands are produces God knows where and Evil knows by who , most likely by the lowest bidder . That's sad , but that's life ! What is annoying is the complete lack of support by the tech line of Honda Canada , i dont know about other Honda tech line but it seem to get generalize ! Other brands : maybe better , worse ? Who know ?
KTM had an issue in the past with a sludge buildup in the tank, with the 1190 and I believe also the 690 Enduro. More recently a fuel leak with the 690 Duke and the Husqvarna 701 (maybe more models) with a fuel leak issue. I am not familiar with any dirty tank issue with current models, but I don't watch KTM news that closely.

Tenere 700 has its own laundry list of issues including some reports of headlights randomly going out. So I am not sure what a more reliable solution is. Yamaha and Honda and generally know to be among the most reliable brands :)



Sent from my SM-N975U1 using Tapatalk
 

·
Registered
Joined
·
10 Posts
Discussion Starter #18
KTM had an issue in the past with a sludge buildup in the tank, with the 1190 and I believe also the 690 Enduro. More recently a fuel leak with the 690 Duke and the Husqvarna 701 (maybe more models) with a fuel leak issue. I am not familiar with any dirty tank issue with current models, but I don't watch KTM news that closely.

Tenere 700 has its own laundry list of issues including some reports of headlights randomly going out. So I am not sure what a more reliable solution is. Yamaha and Honda and generally know to be among the most reliable brands :)



Sent from my SM-N975U1 using Tapatalk
Imagine the others !! LOL
Yamaha and Honda and generally know to be among the most reliable brands :)
 
1 - 20 of 33 Posts
Top