Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of August's Ride of the Month Challenge!
1 - 20 of 75 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Has anyone performed the software update on a 2020 or newer bike? I downloaded the update and was gong to do it this weekend. Just wondering if anyone had tackled it yet and their experience. Below is the link to the update for those interested....

 

·
Premium Member
2020 Africa Twin Adventure Sport DCT
Joined
·
390 Posts
Yeah, this was covered in the threads for "Android Auto" a while back. It was an incredibly easy install. It seems to have improved the performance of Carplay a bit, and also the sound of a call on the receiver's side - not on my side, but I'm spoiled as the Cardo units are just so damned clear. Carplay just gets in the way.

As with all things like this, I blame Apple. :)
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #6 ·
I did it this weekend and the only problem I had was the USB drive would not fully "seat" into the USB slot. I tried 2 different drives - before I used a USB extension cord. Then it went as planned. The USB drives were not quite the same depth as a standard USB to Lightning (standard Apple cord) and would not "connect" for me. Once I used the extension cable the same USB drive worked perfectly. Your mileage may vary!!!
 

·
Registered
Joined
·
1 Posts
i have went through all the instructions and it was easy to install. I just need a head set now so as all is working
i have went through all the instructions and it was easy to install. I just need a head set now so as all is working i think. is there a particular head set that would be recommended?
I see your from UK, I noticed its an update from a u.s site. It didn't mess up your firmware or anything about the bike did it. I'm curious as I've only just got the bike and want Android auto but all eu websites say to go visit your honda dealer.
 

·
Registered
Joined
·
130 Posts
I had it done in about 10 to 15 minutes and no problems whatsoever. I think it is a matter of having the right usb stick Mine was 8gb, just one i had lying around. Piece of cake'. My bike was also brand new with about 150 miles on her at the time.
 

·
Super Moderator
Joined
·
9,628 Posts
I see your from UK, I noticed its an update from a u.s site. It didn't mess up your firmware or anything about the bike did it. I'm curious as I've only just got the bike and want Android auto but all eu websites say to go visit your honda dealer.
Hey ya, welcome to the Forum Matt.

Feel free to introduce yourself at the New Member Introductions area of the Forum.
 

·
Registered
Joined
·
2 Posts
Has anyone performed the software update on a 2020 or newer bike? I downloaded the update and was gong to do it this weekend. Just wondering if anyone had tackled it yet and their experience. Below is the link to the update for those interested....

Performed the update upon taking delivery of my ATAS. Strange that it was delivered with the old 2.80. You need a very slim USB memory stick to fit in the slot. It added Android Auto but unfortunately AA won't connect to my Huawei P30. It works with other phones including my old P20 Pro so it is some issue with the P30.
 

·
Registered
2021 Africa Twin AS
Joined
·
113 Posts
I know this thread is a little old. But just wanted add another +1 for successfully performing the update on my 2021 bike. It came from Honda with v.2.80 (I think) and now I'm at v3.10.

Like some others have mentioned, finding a thumb drive that will fit into the port on the fairing was tricky and an extension cable may make it easier. Total time about 10 minutes.
 

·
Super Moderator
Joined
·
9,628 Posts
Also installed it on a 2020 and followed the instructions. Worked like a charm.
Awesome Marty - and welcome to the Forum! (even if you do have the string "Habs" in your username, bah! ;)).

Feel free to introduce yourself at the New Member Introductions area of the Forum.

Question: Do you ride your AT in the winter time?
 

·
Registered
Joined
·
1 Posts
Definitely use a USB extension cable. Most USB sticks are too big to fully press in. I tried about 4 times with no luck at all until I used the extension lead, then it worked first time and took about 10 minutes. The update is fantastic!!
 

·
Premium Member
Joined
·
31 Posts
Wow... I wish my update had gone as smoothly as most of yours seemed to go. I have a 21 ATAS that was at system 2.80. I used 3 different USB cards from older to USB 3.0. I tried extension cable and without. I used a Windows computer and a Mac. About 10 different tries and it would never start. I had decided that I would have to go to the dealer and have them try. As a last resort I went into the General Settings and did a 'restore default' and it worked afterwards. I don't know if that was the answer but if anyone else is having this issue it might be worth a try.
Now I hope that fixes the constant Apple Carplay disconnects I'm having. I'll let you know when I have a chance to try it out again.
 
1 - 20 of 75 Posts
Top