Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of July's Ride of the Month Challenge! Theme: Drop it like it's hot!
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Evening all,


I wonder if anyone has a similar type problem to mine.



Four weeks ago I noticed that my 2016 AT would make a squeaking/rubbing from the front end whenever I applied the front brake and pressed down on the suspension. The bike has done 5k miles and is all standard. I had a friend take a look and he was unable also to pinpoint where the noise was coming from. He said he could feel the rubbing vibration coming through the front forks whilst I jumped up and down on the front suspension.



Because the bike was still just in warranty I took it to the dealer where it was purchased from. They admitted it didn't sound right and would take a look. I left it with them and they advised they had taken the forks apart and couldn't find any issues. They did mention the top bolt on the steering was a little loose and this was tightened up. They also advised that they had taken the bike out on several test rides and the problem was 95% fixed.


Since collecting the bike I have noticed no improvement in the noise coming from the front when depressing the suspension. Should I take it back or just put up with the noise?


I must add that I haven't noticed any deterioration in handling since the problem started.



Thanks in advance


Simon
 

·
Registered
Joined
·
725 Posts
Pretty standard to have a squeaking / rubbing noise from the front disks. Easily noticed when moving the bike around in the garage.
I've not noticed any noise pumping the front suspension in the garage.

You could try a quick spray & wipe down of the front forks with WD40-silicone in case your wipers are dry. Also check for any wire harnesses or accessories you might have installed rubbing on the fairing.

Others can correct me, but I've not read about front suspension stiction from fork tube wear resulting in squeaking / rubbing noise.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Hiya,


Thanks for getting back.



I'll try and pump the front suspemsion without the brake applied and see if the noise continues.


Simon
 
1 - 3 of 3 Posts
Top