Honda Africa Twin Forum banner

1 - 20 of 33 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Anyone else out there experiencing unusual noise coming from the valve train? I am at about 1000km, about to go in for the first service, and am hearing a "ticking" sound when the engine is warm. It's not expansion noise, it's not a normal rhythmic sound. It is a heavier click that comes at odd times in the cycle.

I have recorded it but can't post it here as it is a .mov file.

Any thoughts?

Cheers
 

·
Registered
Joined
·
329 Posts
Mine makes a ticking at idle, which goes away on power. I am going to have a look at the valves when it comes out of storage in spring.

...though mine has _significantly_ more miles on it than yours.
 
  • Like
Reactions: VicAT

·
Registered
Joined
·
49 Posts
Discussion Starter #4 (Edited)
I do live in Victoria. There doesn't seem to be anything wrong power wise. It doesn't miss under power. I just find it a little disconcerting seeing as it is still virtually brand new. Anyway, just one more thing to ask about at the upcoming service. I'll post anything the dealer says about it.
 

·
Registered
Joined
·
72 Posts
All motors make noise, rc51 v twin make's a different valve noise, the gear drive v-4 vfr valve train make a different noise, and this motor is parallel twin 270 crank unicam and it makes a different noise, it is a off beat noise, and it makes great torque. Honda know motors. Valve noise change's through it's rpm range like all motors. ride it and check valve's at 19,000 kms. [like the service manual say's] This bike give's me a big smile.
 

·
Registered
Joined
·
158 Posts
Here's another AT (manual) with engine noise.
It is present when the engine is cold on start up. It is a very noticeable "ticking" noise, very much like the tappet noise from older designed engines. It is a loud tick which diminishes as the engine warms up, say after 10 miles. I can hear it quite clearly with my helmet on at 30 mph, when I accelerate mildy with a cold engine it grows louder.
It is not low oil, nor is it chain as it is present when the bike is stationary.
Any clues guys ?

M
 

·
Registered
Joined
·
26 Posts
I was just going to post about this topic, new owner, only 250 miles or so on the bike. I'm wondering if it the injectors?? Sounds 'tappety' but comes and goes depending on rpm and load...

Engine feels very healthy. Lack of any real break in directions worries me a bit, no rpm/mileage limits specified.

First bike I've had new that didn't specify those for break in. I believe in riding aggressively, but no max rpms or heavy throttle for 3000 miles or so. And I change this oil and filter at 100 miles, and then again at the First Service recommendation in the maintenance schedule... Probably a bit old school there...
 

·
Registered
Joined
·
2 Posts
same here , ticking noise on the right side , we will see what Honda has to say
as it is still in warranty , but I am sure it is valve clearance issue due to the
fact that valve clearance decrease as engine temp increase . This is why you
can hear it on a cold to warm engine but seems to be gone on a hot engine .
 

·
Registered
Joined
·
212 Posts
what a stupid thing to say.. .that is why Honda get away with obvious faults..if it sound wrong it probably is wrong..trust your ears and don't dismiss it because Honda have a good marketing team
Ouch! A little AR, are we? I am a Honda mechanic having wrenched and owned Honda's since the sixties and almost all of them have made a racket, even when mechanically sound and adjusted properly.
I have listened to countless new customers, sounding just like these posters, who are concerned about the health of their engines. I always told them if their car engine was not buried under a bonnet, it would be noisy, also.
I have no way of knowing if these previous posters actually have a problem without diagnosis myself and am not trying say one should ignore all engine sounds. The point of my little funny, lost on you, is the there is a clatter from a Honda Queen that is quite normal and nothing to freak out over. Peace, brother0:)
 

·
Registered
Joined
·
229 Posts
in my CRF it's the same, very irritating!!

youtube video: VDKAbFPcbS4
My friends CRF had this noise at 2k miles, it had a loose exhaust valve/clearance. Been fine since setting the clearance.

Sent from my SM-G930F using Tapatalk
 

·
Registered
Joined
·
11 Posts
Does not sound too healthy......

is your bike the manual version? if yes, then if you pull the clutch, does the sound reduces or stops?
CRF with DCT, hard clicks when ride at low speed and small engine rpm <2000rpm and small throttle operation hot engine ... (valves clearences are ok..maby left piston, left balancer...)
 

·
Registered
Joined
·
489 Posts
Every time I start the engine on my AT for some reason I hear noises, same thing happens on my Kawasaki, oh wait a minute I’m hearing a noise on my Honda 450x. Go figure
 

·
Registered
Joined
·
3 Posts
Hi there, another one AT '17 manual with ticking/clicking sound when riding on low load/low speed (2nd gear), hot engine, 1800-2200 rpm.

The clicking seems to come out of left side. When warming you can hear the noise on idle. When fully warm it goes off on idle. Also there's no sound on warm engine when it is at 1800-2200 rpm with no load, just on throttle.

The bike has 6.5kkm. Got it second hand. Apart the above engine seems healthy, no other worrying sounds. Fuel economy seems ok.

Took it to Honda dealer, they said that there's no abnormal sounds, they checked ECU no error codes stored. Also got a report with all sensors data in spec.

But the sound is still there.

Did someone found what could be the reason? Any suggestions what look for?
 

·
Registered
Joined
·
3 Posts
Ok, how exactly can it cause engine clicking ? It has a solenoid, but it's also located under the seat if I'm correct.
 
1 - 20 of 33 Posts
Top