Honda Africa Twin Forum banner
  • Hey everyone! Enter your ride HERE to be a part of July's Ride of the Month Challenge! Theme: Drop it like it's hot!
1 - 13 of 13 Posts

·
Registered
Joined
·
510 Posts
Discussion Starter · #1 ·
For about the last week, when browsing the technical pages, I get a popup and page change sometimes that tells me my system is corrupted and that I need to "fix" it. It also plays a very loud alarm tone. I know this is crap, and all I need to do is close the tab and re-enter the site, but it annoys me. And scares the cat.
 

·
Registered
Joined
·
19 Posts
I've had the same thing. I thought it was my computer, glad someone else is having the same problem
 

·
Registered
Joined
·
19 Posts
Also having type messages. The keyboard will lock up. It only happens on this site.
 

·
Registered
Joined
·
19 Posts
Doing it again. Happened after I joined the forum. Someone had posted something and had a link to go to. Been doing it ever since. as I'm typing now seems OK. I disabled GRAMERLY (??sp) it
's a spell checker. NOPE!!! unable to go back and correct my typing.
 

·
Administrator
Joined
·
3,419 Posts
Doing it again. Happened after I joined the forum. Someone had posted something and had a link to go to. Been doing it ever since. as I'm typing now seems OK. I disabled GRAMERLY (??sp) it
's a spell checker. NOPE!!! unable to go back and correct my typing.
Have you tried installing a reputable ad/popup blocker to see if that will block them?

I would recommend Ublock Origin. It works well and is light on resources so does what it needs to and doesn't get in the way

Sent from my SM-N975U1 using Tapatalk
 

·
Keeping’em Moderatorated
2018 Adventure Sports DCT
Joined
·
3,125 Posts
For about the last week, when browsing the technical pages, I get a popup and page change sometimes that tells me my system is corrupted and that I need to "fix" it. It also plays a very loud alarm tone. I know this is crap, and all I need to do is close the tab and re-enter the site, but it annoys me. And scares the cat.
well you should of started the post with “ scares the cat” cause no one really cares about you.
JUST KIDDING !
Luckily I never had an issue, must be a PC thing.. Hopefully it will get straightened out soon..
 
  • Like
Reactions: Cuchulainn

·
Administrator
Joined
·
3,419 Posts
well you should of started the post with “ scares the cat” cause no one really cares about you.
JUST KIDDING !
Luckily I never had an issue, must be a PC thing.. Hopefully it will get straightened out soon..
I don't know what it is, I have Macs and PC and haven't experienced similar issues either.

But if I did, the dogs would just give me that "weird human" look and go back to sleep :)

I hope the OP gets it resolved. You can't be scaring the cat! (=^・ェ・^=)

If a pop-up blocker doesn't solve it, maybe download the free version of Malwarebytes and give the system a scan? ¯\(ツ)

Sent from my SM-N975U1 using Tapatalk
 

·
Keeping’em Moderatorated
2018 Adventure Sports DCT
Joined
·
3,125 Posts
I don't know what it is, I have Macs and PC and haven't experienced similar issues either.

But if I did, the dogs would just give me that "weird human" look and go back to sleep :)

I hope the OP gets it resolved. You can't be scaring the cat! (=^・ェ・^=)

If a pop-up blocker doesn't solve it, maybe download the free version of Malwarebytes and give the system a scan? ¯\(ツ)

Sent from my SM-N975U1 using Tapatalk
i’m with Cuch, scarring a cat is just plain wrong and could develop in to some bad cattitude....
 

·
Keeping’em Moderatorated
2018 Adventure Sports DCT
Joined
·
3,125 Posts
You're killing me.
Well at least no cats were harmed...

Sorry, were not making fun of you with this issue, just bumping this thread up and keeping it alive, I hope they sort it all out soon...
.
.
.
.
 
  • Like
Reactions: Cuchulainn

·
Administrator
Joined
·
3,419 Posts
Well at least no cats were harmed...

Sorry, were not making fun of you with this issue, just bumping this thread up and keeping it alive, I hope they sort it all out soon...
.
.
.
.
Yeah, definitely not making fun of the situation. I already posted a couple of "first steps" in what might help resolve it. I do hope the OP gets it solved. I know those things are really annoying.

Sent from my SM-N975U1 using Tapatalk
 
1 - 13 of 13 Posts
Top